Allgemeine Systemvoraussetzungen

Systemvoraussetzungen für den Einsatz von blinden- und sehbehindertenspezifischer Software am PC
(Screenreader, Vergrößerungssoftware, Texterkennungssoftware)
Betriebssystem Windows XP/ Vista
Hinweis: WinXP Media Center Edition und Windows Vista werden erst ab JAWS Version 8 unterstützt
Hinweis: Windows Vista wird erst MAGic Version 11 und OpenBook Version 8 unterstützt
Hinweis Bitte beachten Sie bei der Auswahl eines Betriebssystems, welche Version des Screenreaders JAWS (Standard oder Professional) Ihnen zur Verfügung steht!
JAWS Standard läuft mit folgenden Betriebssystemen:
Windows Vista™ Home Premium, Windows Vista Home Basic
Windows XP Home
JAWS Professional läuft mit folgenden Betriebssystemen:
Windows Vista™ Ultimate, Windows Vista Enterprise, Windows Vista Business, Windows Vista Home Premium, Windows Vista Home Basic
Windows XP Professional, Windows XP Home, Windows 2000, Windows XP Media Center Edition (die Unterstützung für die Media Center Anwendungen ist auf die Bereiche begrenzt, in denen die Microsoft Active Accessibility® ausreichende Informationen liefert)
Windows 2003 Server*
Prozessor >1,5 GHz
Grundsätzlich gilt: je größer die Prozessorleistung ist, desto besser kann die Hilfsmittelsoftware mit allen Funktionen eingesetzt werden. Insbesondere beim Einsatz der SAPI –Sprachen ist ein leistungsfähigerer Prozessor (z.B. Dual Core) empfehlenswert.
Arbeitsspeicher >512MB
Hinweis Empfohlene Systemleistung für den Einsatz von Windows Vista und JAWS/OpenBook/MAGic:
Dual Core Prozessor (Mehrkernprozessor), z.B. Core 2 Duo, mind. 2 GB RAM Arbeitsspeicher
Festplattenspeicher >20GB
Graphikkarte >32 MB Speicher, ATI, INTEL, NVIDIA
(manche NVIDIA-Karten brauchen unbedingt einen Monitor, sonst startet der PC nicht)
beim Einsatz von MAGic wird eine Farbauflösung von 16-bit oder höher wird empfohlen (für bessere Farbkontraste), mind. jedoch 256 Farben
Soundkarte bei Einsatz der Eloquence Sprachausgabe benötigen Sie eine Soundkarte, die mit dem jeweiligen Betriebssystem auf dem PC kompatibel ist
wenn Sie Eloquence nicht verwenden, benötigen Sie eine zu JAWS/OpenBook/Magic kompatible Software- oder Hardware- Sprachausgabe oder zumindest eine Braillezeile
Hinweis Sollte der PC über keine Soundkarte verfügen, kann JAWS/OpenBook/Magic nicht installiert werden!
Anschlüsse min. 2 USB Ports, besser USB 2.0-Ports, weil die schneller sind
Anwendungsprogramme MS Office >=2000
Adobe Acrobat Reader >= 7.0.8
Internet Explorer >= 6
Updates für die Bestellung von Updates sind Angaben zur Seriennummer sowie zur Autorisierungsform (Diskette, ILM, Dongle) zwingend erforderlich
 

PDF Downloads